Quite Software  

You are here: Quite > Support > Acrobat 6.0


Acrobat 6.0

Other links


Acrobat 6.0 support information

Updated: 9 July, 2003. All updated plug-ins now released. Updates are free to download.

Go to these links directly to get to the download pages:

Mac OS X users need to know about the Plug-in Manager.

What is Acrobat 6.0?

Acrobat 6.0 was an updated version of Adobe's Acrobat software. Adobe announced it at the start of April, 2003. It shipped at the very end of May, 2003. There are more details on Adobe's site. You will also find extensive independent coverage on the PlanetPDF site. Quite Software has worked extensively with Adobe to make sure that our products are compatible.

Will Quite plug-ins work with Acrobat 6.0?

We have released new versions of our plug-ins for use with Adobe Acrobat 6.0. These are free to download for existing registered users.

What about the new Acrobat family

Acrobat has now split into several new, separate, products. From our understanding of the announcement, here are how our plug-ins will fit in.
  • Acrobat 6.0 Professional: this is the top Acrobat product. It is expected to include many features wanted by pre-press professionals, so we expect most of our users will have this version. Our plug-ins work with Acrobat 6.0 Professional.
  • Acrobat 6.0 Standard: this is the standard Acrobat product for most office and non-professional users. We expect that most of our plug-ins will work in this environment. Testing has not shown any problems. Unfortunately, Adobe have not released final information on what functions are missing for plug-ins.
  • Acrobat Elements: this is a set of tools for creating PDF files from Microsoft Office applications, available only in bulk. We do not expect our plug-ins to work with Elements.
  • Adobe Reader 6.0: Acrobat Reader, the free download, is now renamed Adobe Reader. Our plug-ins have never worked with the free Acrobat Reader, and we do not expect them to work with Adobe Reader.

Does this mean you will drop support for Acrobat 4.0 and 5.0?

Quite have no immediate plans to drop support to our users who do not upgrade Acrobat, and we plan that any updated version will be equally suitable for Acrobat 4.0 and 5.0.

More information

If you have any questions on our plug-ins and Acrobat 6.0, please e-mail help@quite.com. We regret we cannot answer general technical support questions on Acrobat 6.0.

For information on Acrobat 7.0 and Quite plug-ins click here.